The 2011-2 a2k design feedback thread

  1. Able2Know
  2. » Feedback
  3. » The 2011-2 a2k design feedback thread

Get Email Updates Email this Topic Print this Page

Reply Thu 10 Feb, 2011 12:02 pm
We pushed out a big design change that has a LOT of loose ends to tie. In particular there is some navigation we need to streamline and a lot of layout margin issues to fix.

Please report issues as you see them here.
 
Region Philbis
 
Reply Thu 10 Feb, 2011 12:12 pm

tagging doesn't seem to work...
 
Robert Gentel
 
Reply Thu 10 Feb, 2011 12:12 pm
@Region Philbis,
Can you try again? We just fixed some JavaScript issues.
 
Robert Gentel
 
Reply Thu 10 Feb, 2011 12:13 pm
@Robert Gentel,
Robert Gentel wrote:
In particular there is some navigation we need to streamline....


Such as more prominent links to post a new topic for starters.
 
JPB
 
Reply Thu 10 Feb, 2011 12:13 pm
@Robert Gentel,
Robert Gentel wrote:

We pushed out a big design change that has a LOT of loose ends to tie. In particular there is some navigation we need to streamline and a lot of layout margin issues to fix.

Please report issues as you see them here.

LOOKS GREAT!
bbcodes aren't enabled and the filter noise/all topics doesn't toggle
 
JPB
 
Reply Thu 10 Feb, 2011 12:16 pm
The 'reply all' tab isn't available on the bottom of the thread (under the last post)
 
Cycloptichorn
 
Reply Thu 10 Feb, 2011 12:21 pm
@JPB,
I see that, it just says 'reply' instead of 'reply to all.' A mouse-over shows 'reply to all' as the description tho.

Cycloptichorn
 
Region Philbis
 
Reply Thu 10 Feb, 2011 12:21 pm
@Robert Gentel,

tagging is fixed...

Groups has migrated under Forums on some pages --

http://img841.imageshack.us/img841/9342/89632837.jpg
 
Cycloptichorn
 
Reply Thu 10 Feb, 2011 12:26 pm
Hard to find the 'reply to all' and 'next page....' buttons way down at the very bottom of the page.

Cycloptichorn
 
Region Philbis
 
Reply Thu 10 Feb, 2011 12:31 pm

no read tracking...
 
Walter Hinteler
 
Reply Thu 10 Feb, 2011 12:34 pm
Looks great - seems to work with all features I normally would use (I know, that's not a lot Smile )

But the emoticon button seems missing
 
wandeljw
 
Reply Thu 10 Feb, 2011 12:35 pm
I want to know details of the "farming accident." Did Gus add hamsters to his capybara farm?
 
ehBeth
 
Reply Thu 10 Feb, 2011 12:36 pm
@Walter Hinteler,
interesting. had to 'register' to reply to Walter

but registering just seems to mean clicking on the register button


font looks a bit odd - may be this monitor though
 
Cycloptichorn
 
Reply Thu 10 Feb, 2011 12:39 pm
@ehBeth,
ehBeth wrote:

interesting. had to 'register' to reply to Walter

but registering just seems to mean clicking on the register button


font looks a bit odd - may be this monitor though


Not just you - it does look odd.

Cycloptichorn
 
Cycloptichorn
 
Reply Thu 10 Feb, 2011 12:40 pm
Having two buttons which are labeled the same but do different things is pretty confusing. It would be better to have a different word for 'sub-forums within groups.'

http://farm6.static.flickr.com/5213/5433677379_1a682ccc94_z.jpg

Cycloptichorn
 
Robert Gentel
 
Reply Thu 10 Feb, 2011 12:40 pm
Please mention what browser/OS you are using when reporting visual bugs. Most of them are going to be browser-specific and it will save us a lot of time when we try to replicate it to mention what you are using.
 
Robert Gentel
 
Reply Thu 10 Feb, 2011 12:43 pm
@Cycloptichorn,
The design elements are probably going to stay that way (the tabs make a lot more visual sense the way they are as opposed to hovering in the middle of the page) but some of the stuff at the bottom of the topic pages will likely be moved into other sections below it.
 
Butrflynet
 
Reply Thu 10 Feb, 2011 12:44 pm
There is a problem with the menu frames becoming nested. The way I created this was to click the able2know logo, click groups, click the a2k feedback thread link, and then the forum link. It seems to happen only if you are not a registered group user. Once a registered group user, the forums link doesn't appear in the group submenu header.

https://lh6.googleusercontent.com/_z2t3-2ANqrg/TVQw5D6RNqI/AAAAAAAABnY/QMysEaT_4UU/s640/Image1.jpg
 
Robert Gentel
 
Reply Thu 10 Feb, 2011 12:44 pm
@Cycloptichorn,
It's gone.

I'd wanted to remove the group forum link anyway as it goes the same place as the group name in that bar.
 
Butrflynet
 
Reply Thu 10 Feb, 2011 12:47 pm
@Robert Gentel,
Ah, so it isn't a nesting problem then.

Okay
 
 

 
  1. Able2Know
  2. » Feedback
  3. » The 2011-2 a2k design feedback thread
Copyright © 2014 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.05 seconds on 07/25/2014 at 05:18:29