The 2011-2 a2k design feedback thread

Get Email Updates Email this Topic Print this Page

dadpad
 
Reply Thu 31 Mar, 2011 08:08 am
one for the wish list.

a small tone to indicate someone has posted a message on the chat.

if possible can the tone sound whilst i am on another page.

Or I could just open two tabs and leave on at the new posts page full time
 
Reyn
 
Reply Thu 31 Mar, 2011 12:50 pm
@Butrflynet,
Butrflynet wrote:
Click on the green Open BBCode Editor link to expand the toolbox and click it again to close it.

Just a quick suggestion.

Is it possible to have the BBCode Editor default to the 'Open' position, instead of closed?

I've noticed that when one replies in an existing thread, the Editor will stay open.
 
Reyn
 
Reply Fri 1 Apr, 2011 08:09 pm
@Robert Gentel,
Robert Gentel wrote:

Sounds like another IE bug to work around. We'll have a look when we have a chance, but may just have to remove chat until we have time to figure it out.

Just to let you know, tonight I noticed something different, and worse!

Now, when I try to type in the box where you enter your text, it completely disappears, along with any text that I would have entered. Sad

This isn't part of the April's Fool's Day stuff, is it?
 
dadpad
 
Reply Wed 6 Apr, 2011 08:08 pm
I'm quite a lot of time outs lately. not complaining just leting developer know in case its a problem. The last time this happened robert complained no one told him. Generally the time outs last from a few minutes up to 10 then its back to business as usual. this seems to happen several times a day at random intervals

The connection has timed out

The server at able2know.org is taking too long to respond
* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.
 
Reyn
 
Reply Thu 7 Apr, 2011 08:57 am
Something that I've noticed from time to time is that when one 'thumbs down' a thread and it disappears from view, it doesn't always stay hidden.

This only happens occasionally though.
 
jespah
 
Reply Thu 7 Apr, 2011 02:33 pm
@Reyn,
Do you have some specifics on when this happens -- it always helps if we can duplicate an issue. Thanks!
 
dadpad
 
Reply Thu 14 Apr, 2011 06:00 am
Having some form of identification attatched to tagging would put a stop to graffiti tags. No idea how this could be achieved.
 
Region Philbis
 
Reply Thu 14 Apr, 2011 12:07 pm
@dadpad,

that's in the works...
 
Butrflynet
 
Reply Fri 15 Apr, 2011 06:13 pm
I was trying to create a new discussion topic and my login timed out while I was composing it. I was able to preview it without problems but when I went to post the final version of it, I got the following error messages:

Quote:
Warning: Missing argument 3 for topicManager::saveDraft(), called in /home/a2korg/public_html/post/discuss/index.php on line 143 and defined in /home/a2korg/a2kincludes/classes/topic.class.php on line 510

Warning: Cannot modify header information - headers already sent by (output started at /home/a2korg/a2kincludes/classes/topic.class.php:510) in /home/a2korg/public_html/post/discuss/index.php on line 144


Usually if I'm not logged in at the time I send a post, it tells me it has saved the post for me and gives me the login screen.

I use Firefox and was also in the middle of completing a Windows Update download and install so I also had IE8 open simultaneously while posting with Firefox.

Don't know if that is what contributed to the error or not. I just copied the content of my new topic, closed it, logged in and then pasted the content in a new blank discussion topic form and it worked correctly as expected.
 
Butrflynet
 
Reply Fri 15 Apr, 2011 06:30 pm
@Butrflynet,
Just did a clean reboot of my computer and only have Firefox loaded and tried again. Still got the same two error messages when trying to start a new discussion topic without first being logged in.
 
JPB
 
Reply Sat 7 May, 2011 09:13 am
Every once in a while I notice that my thread filter reverts back to "filter noise". I don't think to look for that and only notice when something obvious doesn't show up on "New Posts" - like a thread I just started. Is there a certain trigger that I should look out for checking to see that I'm getting everything?
 
tsarstepan
 
Reply Sun 8 May, 2011 07:51 pm
@JPB,
I, myself, don't get the Filter Noise option when it filters out too many threads but not the threads that I tend to thumb down.

And what if anything do the Add Forum/Remove Forum buttons really do when you click on the respective links in order to influence the forums you prefer to see and not see when it comes to filtering out the new threads?
 
JTT
 
Reply Mon 9 May, 2011 09:14 am
I think either the "you've got mail!" hamster died on my page or he's got early onset dementia 'cause the "You've got mail! Click here to go to your inbox and read it." seems to be permanently frozen on my pages.
 
JPB
 
Reply Mon 9 May, 2011 06:24 pm
@JTT,
That means you've got an unread pm somewhere. Probably a short one liner that you read without opening. Click on the first pm message from the first few contacts on your inbox and exit messages. If it doesn't disappear go back in and open a few more names. Exit and check.
 
tsarstepan
 
Reply Tue 24 May, 2011 06:22 pm
I've noticed a new flaw/fault/whatever. Now we all know that email updates of our subscribed threads have gone the way of the dodo bird, my only method of finding out if anyone has replied to My Topics in the past is to hit My Topics link whenever I'm here.

Now the New reply indicator next to the latest and last responded threads no longer appears to the thread, even though it would be the first time I checked my New Topics page the entire day and by the date and time stamp on the last reply, clearly it was a new reply since the last time I checked.
 
Maureen Reis
 
Reply Sat 4 Jun, 2011 11:01 pm
@Robert Gentel,
Hi Robert I am Maureen Reis,just joined this evening and this piqued my interest. I am a disabled veteran. My specialty was Computer Systems Data Analyst and Instructor. I have a sharp eye to match my wits and I felt that I might possibly be an asset to your team. I hope you would consider me, being unable to ambulate very much, I am stuck at home almost 24/7 with nothing to do. I am SO bored I could scream,or reenlist,lol,if I were fit! I really enjoy your site and plan on spending a lot of time here. I did want to tell you that as I was looking at the page of posts I noted that some of the links are in a light green color which is a bit too light to see effectively. Possibly a darker contrasting color or even a darker green. Thanks Robert and take care. This site is really something else! Never would've found it if not for wanting to compehend what the phrase "to wax Socratic" meant,lol. Thanks!

 
Maureen Reis
 
Reply Sat 4 Jun, 2011 11:08 pm
@Robert Gentel,
On the "what is able2know" page the links for the Get Email Updates, Email this topic,and Print this Page. Well, there are underscores on the 2d two links when you mouse-over but on the 1st link it is not there Just thought I'd let you know, thanks.
 
jespah
 
Reply Sun 5 Jun, 2011 06:43 am
@Maureen Reis,
Hi, I'll answer for Robert if that's okay, as he's in a different time zone and probably not up right now.

Welcome! Smile
 
Butrflynet
 
Reply Sun 31 Jul, 2011 05:32 pm
Copying this from the A2K forum...

InfraBlue wrote:

I've been having to access A2K on my Palm (right now is one of the few times I'm able to A2K on my laptop), and have noticed that the site uses up a tremendous amount of memory and battery power. I continually get messages from my phone saying that memory is critical and that there are too many cards open, when in fact I only have the one A2K card open.

There is no word wrap, so while I'm having to scroll left and right to read the texts, my phone seems to have to constantly reload the page to display the text.

Is there something I can do to mitigate the enormous amount of memory used and battery drain that A2K causes on my phone?
 
jespah
 
Reply Sun 29 Jan, 2012 06:58 am
A suggestion - switch the defaults from Filter Noise to All Topics - we get new users making duplicate topics because they can't find what they've written. This could help with that and thereby cut out some moderator time spent pulling duplicate topics.

Thank you for considering this.
 
 

 
Copyright © 2021 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.02 seconds on 10/25/2021 at 04:47:19