Is anyone else having problems sending private messages?

  1. xFamily
  2. » General
  3. » Is anyone else having problems sending private messages?

Get Email Updates Email this Topic Print this Page

Reply Fri 3 Jun, 2005 11:51 am
Is anyone else having problems sending private messages?
I was sure who or where to send this to so I'm putting it here.

Is anyone besides me having problems with the private message function?
Both sending and receiving PMs have worked for me before but lately the messages I send stay in the outbox folder and are apparently not sent. For example, a message I sent on May 27 is still there and apparently has not been sent. I did notice on May 23 or 24, a private message I sent took a few hours to actually be sent. Also, for some reason I get two notification emails (instead of just one) for each message that arrives.

I did read the FAQ and the only relevant thing I found was this:
Quote:
I cannot send private messages!
There are three reasons for this; you are not registered and/or not logged on, the board administrator has disabled private messaging for the entire board, or the board administrator has prevented you individually from sending messages. If it is the latter case you should try asking the administrator why.


If someone could check on this or let me know what the problem might be, that would be great.

In the meantime, if anyone needs to contact me please use email ([email protected]) as I may not be able to reply to your PM.
 
Monger 1
 
Reply Fri 3 Jun, 2005 02:05 pm
Private messages remain in your Outbox until they are opened by the recipient, at which point they move to the Sentbox. (i.e. I still have one in my outbox from May 13th.)

As for getting two notification emails, I dunno...I've been getting one per message. Anyone else experiencing the same issue?
 
Peter Frouman
 
Reply Fri 3 Jun, 2005 02:18 pm
Monger wrote:
Private messages remain in your Outbox until they are opened by the recipient, at which point they move to the Sentbox. (i.e. I still have one in my outbox from May 13th.)

As for getting two notification emails, I dunno...I've been getting one per message. Anyone else experiencing the same issue?


That explains it then. It's not how I would have expected it to work but now that I know that I won't worry about it.

As far as the duplicate notification emails, I only received one for the last PM I received. However, for other messages I have received two for each one and they were a few minutes apart.

It's no big deal but there is probably some logical explanation for this as well.
 
Monger 1
 
Reply Fri 3 Jun, 2005 02:35 pm
peterfrouman wrote:
That explains it then. It's not how I would have expected it to work but now that I know that I won't worry about it.

It confused me too the first time I used a phpbb-based forum, but now that I know about it I think it's cool as you know for sure when someone reads a message.

peterfrouman wrote:
As far as the duplicate notification emails, I only received one for the last PM I received. However, for other messages I have received two for each one and they were a few minutes apart.

It's no big deal but there is probably some logical explanation for this as well.

Now that I think about it, probably what happened is that someone else sent you another message (hence the 2nd email) but then deleted it before you came back to the forum.
 
 

 
  1. xFamily
  2. » General
  3. » Is anyone else having problems sending private messages?
Copyright © 2019 MadLab, LLC :: Terms of Service :: Privacy Policy :: Page generated in 0.03 seconds on 05/23/2019 at 06:07:49